HY-Plugins HY-Delay4 - v1.0.22 - HY-Delay4 is a multi mode delay

URL: https://hy-plugins.com/product/hy-delay4/

Requires :
Windows: Windows 7 or higher (32 / 64 bit)
OSX: OSX 10.9 or higher (32 / 64 bit).

There are 6 main processes (Delay, Amp, Waveshaper, EQ, FX1, FX2). You can change the order of these processes. Also, you can modulate those parameter values with 4 modulation units and 4 macro controls.

Main Features:

5 delay modes(Simple, Dual, Grain, Groove. PM) + Bypass mode.

Changeable process order(Delay, Amp, WS, EQ, FX1, FX2).

Drag and drop for modulation assignment.

4 modulation generators(5 types).

4 macro controls.

Side-chain input for Ducker and Envelope follower.

Randomizer.

Re-scaleble interface.

Free Version:

1 delay mode(Simple delay).
EQ.
Ducker.
Randomizer.

 

  • Mac users may face variety of errors and Can not run the downloaded Apps at normal. Basically, that Disable GateKeeper would help to get rid of troubles. Otherwise, take a look on this article to address your cases for further solutions.

Leave a Reply

Leave a Reply

Your email address will not be published. Required fields are marked *